Глюки в Алиэкспресс при работе на Андроиде

Levontay

Участник
Дней с нами
57
Репутация
0
Розыгрыши
0
Сообщения
21
Лайки
2
Пробовал сделать первый раз покупку через смартфон с Андроидом и получилось что на сайт я захожу нормально, а потом, в процэссе работы с корзиной (с заранее заготовленными сделками) получаю сообщение - что, типа, - "не могем отобразить информацию из-за опасного сертификата безопасности (или отсутствия такого)" - как-то так. Использовал Хром только. Подобное появлялось у меня при работе с другими сайтами на компьютер с Хромом и Виндой XP, и я думаю - это из-за старости програмного обеспечения, и, думаю - общая неисправность для разных систем не может проявляться, - В Хроме дело, учитывая - что он снят "с производства". - Как думаете? Хром обновился, Андроид у меня четвёртый с копейками, если интересно.
 
  • Like
Лайки: dudeover

StasTaganrog

Бог флуда
Дней с нами
683
Репутация
1
Розыгрыши
0
Сообщения
1.072
Лайки
478
Поставьте приложение, и мозг не выносите
 

emersi

Участник
Дней с нами
19
Репутация
0
Розыгрыши
0
Сообщения
9
Лайки
0
Слишком старая версия Андроида
 

kpmtmby

Флудер
Дней с нами
861
Репутация
2
Розыгрыши
0
Сообщения
308
Лайки
376
так и поставь старую версию али, попробуй 6,21
 

moiparol

Активный участник
Дней с нами
593
Репутация
0
Розыгрыши
0
Сообщения
66
Лайки
47
У тебя же андроид, ты можешь поставить любую версию али
 

silver63rus

Знающий
Дней с нами
1.364
Репутация
17
Розыгрыши
0
Сообщения
146
Лайки
326
- "не могем отобразить информацию из-за опасного сертификата безопасности
Для работы браузеров в Windows XP надо обновить корневые сертификаты.
Утилита для данного действия.
Есть замечательные "спасительные" браузеры для XP: 360EE , Opera на движке Presto, Maxthon 5.3.8
Также, проблема с сертификаты может возникать, если стоят AdGuard, KAspersky или иные проверяющие и расшифровывающие защищенные соединения утилиты.